首页 > Linux, PHP, 项目实施 > make: *** [sapi/cli/php] Error 1错误解决
201212月13

make: *** [sapi/cli/php] Error 1错误解决

问题描述

CenterOS 6.3 64位中安装php-5.4.3时,在配置php时出现以下错误
make: *** [sapi/cli/php] Error 1

解决方法

执行:make ZEND_EXTRA_LIBS=’-liconv’ 即可
然后在make install
具体的LNMP安装与配置可以参考我的Linux项目实施系列教程:CentOS 6.3 64位搭建nginx1.3+php5.4.3+mysql5.5.25+tomcat7+jdk7安装

文章作者: iitshare
本文地址:http://www.iitshare.com/make-sapicliphp-error-1.html
版权所有 © 转载时必须以链接形式注明作者和原始出处!

更多

2 Responses to “make: *** [sapi/cli/php] Error 1错误解决”

发表评论